870 reputation
1820
bio website
location Netherlands
age 35
visits member for 3 years, 11 months
seen Oct 9 at 20:48

Aug
5
awarded  Popular Question
Jul
16
awarded  Notable Question
Jul
13
awarded  Popular Question
Jul
2
awarded  Curious
Feb
21
awarded  Famous Question
Jan
20
awarded  Good Question
Nov
29
awarded  Yearling
May
26
awarded  Popular Question
May
14
awarded  Popular Question
Mar
22
comment fontspec: \setmainfont problem, bold/italic/bolditalic font error
yeah it seems so... will try it with the old Sabon font I've used for many years.
Mar
22
comment fontspec: \setmainfont problem, bold/italic/bolditalic font error
I've retested it with other fonts, and it's this specific font that is giving me problems (Sabon). Perhaps something wrong with the files althought I'm able to use them when installed on my system.
Mar
22
comment fontspec: \setmainfont problem, bold/italic/bolditalic font error
thats very unfortunate, I will give the fontfiles some arbitrary names and see if I still have the same problem. So when you use the code described boldfont etc work perfectly fine?
Mar
22
comment fontspec: \setmainfont problem, bold/italic/bolditalic font error
yes, I checked that. Were you able to reproduce the problem?
Mar
21
comment fontspec: \setmainfont problem, bold/italic/bolditalic font error
why is this question closed? It is very relevant since It is a known bug in the fontspec package, something the maintainer of the fontspec package
Mar
21
comment fontspec: \setmainfont problem, bold/italic/bolditalic font error
ah I'm sorry I made that type when reproducing the error. However, fixing this doesnt fix the error. I've contacted the fontspec people and hope they could help
Mar
21
asked fontspec: \setmainfont problem, bold/italic/bolditalic font error
Mar
15
awarded  Popular Question
Mar
14
awarded  Popular Question
Feb
4
awarded  Notable Question
Nov
29
awarded  Yearling