Reputation
381
Top tag
Next privilege 500 Rep.
Access review queues
Badges
1 5 16
Impact
~41k people reached

  • 0 posts edited
  • 0 helpful flags
  • 17 votes cast
May
3
comment Add text before “part” number in table of contents
yes I want it to appear in the ToC. When I use the same code for sections, subsections, sub subsections andn paragraphs it works fine.
May
3
asked Add text before “part” number in table of contents
Feb
24
awarded  Popular Question
Feb
16
accepted How to copy/paste from Word to LaTeX avoiding error?
Feb
14
awarded  Famous Question
Feb
8
answered How to copy/paste from Word to LaTeX avoiding error?
Feb
8
revised How to copy/paste from Word to LaTeX avoiding error?
added 1091 characters in body
Feb
8
comment How to copy/paste from Word to LaTeX avoiding error?
I tried all possible combination. Without ucsif I do not replace the weird characters it will trigger error. With any font I use with inputencall the accents disappear.
Feb
8
comment How to copy/paste from Word to LaTeX avoiding error?
This is what I usually do when I don't have too many pages and accents but now I feel like it's going to be annoying even with the "Replace All" because if I make a mistake... I am afraid I might not notice it and then everything might make no sense at all.
Feb
8
comment How to copy/paste from Word to LaTeX avoiding error?
Without ucsI am unable to compile anything. I get the following error: ! Package inputenc Error: Unicode char \u8:̀ not set up for use with LaTeX. Everytime I type in French, I use ucs it usually works fine, except when I copy and paste. If there were not 50 pages to edit I wouldn't bother... I guess i will end up using Word...
Feb
8
comment How to copy/paste from Word to LaTeX avoiding error?
They are still gone. I also tried \usepackage{mathptmx}. With this \usepackage[utf8]{inputenc} \usepackage[combine]{ucs} \usepackage[francais]{babel} \usepackage[T1]{fontenc} \usepackage{lmodern} \usepackage{mathptmx}
Feb
8
comment How to copy/paste from Word to LaTeX avoiding error?
I was using \usepackage[utf8x]{inputenc} it works fine when I type from scratch but I get the following error ! Package ucs Error: Please activate option 'combine'. when I copy and paste.
Feb
8
asked How to copy/paste from Word to LaTeX avoiding error?
Dec
15
awarded  Popular Question
Nov
13
awarded  Yearling
Nov
3
awarded  Popular Question
Oct
29
awarded  Popular Question
Sep
9
accepted Format section's title with \renewcommand
Sep
9
asked Format section's title with \renewcommand
Aug
29
comment ! LaTeX Error: Not in outer par mode
I've just had the similar problem however I was not using minipage but \begin{figure} environment and the ` ! LaTeX Error: Not in outer par mode.` error was due to a missing \end{figure}. You should look through your document and see if something like \end{minipage} is not missing.