693 reputation
413
bio website
location
age
visits member for 3 years, 10 months
seen Jan 1 at 17:45

Jul
19
awarded  Popular Question
Jul
16
awarded  Notable Question
Jul
2
awarded  Curious
Dec
8
awarded  Yearling
Oct
30
accepted ConTeXt: Using system-installed TrueType/OpenType fonts
Oct
28
comment ConTeXt: Using system-installed TrueType/OpenType fonts
OK, I think I got it. After running OSFONTDIR=~/.fonts/fonts/microsoft/ mtxrun --script fonts --reload I can just run context without setting OSFONTDIR and simplefonts even finds the italics. Just running mtxrun --script fonts --reload again deletes the cache and only finds fonts in /usr/local/texlive/2013/. I expected that script to use my system's fontconfig paths, as lualatex appears to do.
Oct
28
comment ConTeXt: Using system-installed TrueType/OpenType fonts
running with OSFONTDIR=~/.fonts doesn't change anything, but giving the exact subfolder which contains cambria.ttc etc as OSFONTDIR=~/.fonts/fonts/microsoft/ it works fully for typescript, italics missing for simplefonts.
Oct
28
comment ConTeXt: Using system-installed TrueType/OpenType fonts
The typescript example produces empty output, not even using the LM fallback, and I get font with asked name 'cambria' is not found using lookup 'name' and font with asked name 'calibri' is not found using lookup 'file'
Oct
28
comment ConTeXt: Using system-installed TrueType/OpenType fonts
Simplefonts looks great, however using your example, everything is set in LMMonoPropLt10-Regular for me and the log complains simplefonts > font ''cambria'' not found and simplefonts > font ''calibri'' not found
Oct
28
revised ConTeXt: Using system-installed TrueType/OpenType fonts
libertine, screenshots
Oct
28
asked ConTeXt: Using system-installed TrueType/OpenType fonts
Oct
5
awarded  Popular Question
Sep
26
awarded  Popular Question
Jul
8
comment cleveref, autonum and labeling only referenced equations
The current version, v0.3.5(2013/06/15) doesn't support names with special characters again, I guess the version where it was supported just did so unintentionally, not as a feature
Jul
7
accepted unicode-math and tex4ht with utf-8 input
Jul
7
comment unicode-math and tex4ht with utf-8 input
Hm, I was hoping there was a stable solution, seems like I won't be able to avoid editing my document extensively for the tex4ht-edition
Jul
5
revised unicode-math and tex4ht with utf-8 input
latin-1?!
Jul
5
comment unicode-math and tex4ht with utf-8 input
In this thread they use \DeclareUnicodeCharacter or a script to replace each non-ascii character with a raw HTML entity, but I don't think this will work with unicode-math because it interprets i.e. as x^2 which generates an <msup> etc. Also I thought XeTeX supported unicode directly?!
Jul
5
asked unicode-math and tex4ht with utf-8 input
May
27
revised Backreferences for equations
autonum problem