Reputation
74,731
Next tag badge:
383/400 score
78/80 answers
Badges
2 120 295
Impact
~1.9m people reached

Apr
17
comment Graphics file not found
Are you compiling with latex or pdflatex?
Apr
17
comment Understanding font maps / Fonts in vanilla TeXLive installation on Ubuntu
@egreg: one can install them manually (I did it on miktex), but getnonfreefonts is naturally easier.
Apr
17
comment Understanding font maps / Fonts in vanilla TeXLive installation on Ubuntu
I forgot: you can also use getnonfreefonts to install the fonts; tug.org/fonts/getnonfreefonts
Apr
17
comment Understanding font maps / Fonts in vanilla TeXLive installation on Ubuntu
Look at the extension: pdflatex doesn't complain about a .tfm but about a .pfb. The fonts are not part of texlive, but you can get them here ctan.org/tex-archive/fonts/urw/garamond
Apr
17
comment Don't break sections in product catalog with images
I would quite certainly not use wrapfigure. Two parboxes or a tabular is much safer.
Apr
17
comment Undefined control sequence in aux file
Find out which command is writing the \@w to the aux.
Apr
17
comment Problem with pagebreak in titlepage
Why don't you make a small selfcontained example instead of expecting other to install a cls for tests? Beside this your page layouts changes in \maketitle are too late. Use \enlargethispage .
Apr
17
comment Standardise distance between abbreviations and definitions - acro
I wouldn't create to much subgroups. As a reader I would hate to have to skim various lists to find the meaning of an abbreviation.
Apr
17
answered No enumerate in [turkish]{babel} package
Apr
16
comment Hyphenation doesn't work and lines overflow with French Babel (Lyx)
francais or french or frenchb doesn't matter: It all maps to the same internal file. Also the babel option doesn't add hyphenation patterns. If it works now in a new document it should also work in your original setup.
Apr
16
comment Texmaker and utf8
And the log-file doesn't show any error, so it is not the log of your problem. And nowhere in your question you indicate that you are using a special engine like xetex. You should put a bit more effort in your problem descriptions, Besides this you should consider to update your texsystem. 2012 is quite old for xelatex.
Apr
16
comment Hyphenation doesn't work and lines overflow with French Babel (Lyx)
I don't know what you need to do enable the patterns in fedora. If you have a texlive manager you could try to recreate the formats or to check for missing packages -- look for things with "hyphen" or "french" in its name.
Apr
16
comment Texmaker and utf8
You never said that two files are involved. Well both files are utf8 encoded and works -- with the exception of an unrelated mhchem error -- without problems. But you should never load inputenc (meant for pdflatex) and fontspec (for xelatex or lualatex) in one document. So did you really tested these files? Can you show the log-file?
Apr
16
comment Hyphenation doesn't work and lines overflow with French Babel (Lyx)
Line 43 says, that no hyphenation patterns for french are available, and line 8 that only two languages are loaded. Did you actually install the french language in your texlive?
Apr
16
comment Texmaker and utf8
I will no longer try to extract from you informations about the state of your file. You can put a tex-file which demonstrates your problem somewhere (in a zip-file!) on the net. Then someone can look at it and tell you the encoding.
Apr
16
comment Hyphenation doesn't work and lines overflow with French Babel (Lyx)
Missing hyphenation patterns don't trigger an error, so please search the log-file. Which texsystem are you using?
Apr
16
comment Hyphenation doesn't work and lines overflow with French Babel (Lyx)
Check the log-file. Is there any complain about missing hyphenation patterns. Also try to create a minimal latex export so that we can see the code.
Apr
16
comment Texmaker and utf8
Oh please, try to think a bit. Compare the output with the option applemac with the output with the option applemac from your original document. If the new document is again in latin1: check very carefully the options of texmaker to find out why it stores new document in this encoding. Try to create a minimal utf8 encoded document.
Apr
16
comment Texmaker and utf8
Do you get the same or only a similar error message? Do you get the same output if you use the option applemac?
Apr
16
comment Texmaker and utf8
Your document is probably ansinew/latin1 encoded (the standard encoding on windows). The easiest solution is probably to create a new (utf8 encoded) document and to copy and paste the content from your old document (in the hope that the mac doesn't paste the umlauts with combining accents).