Reputation
1,678
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
8 20
Newest
 Nice Answer
Impact
~50k people reached

  • 0 posts edited
  • 0 helpful flags
  • 97 votes cast
Apr
20
awarded  Nice Answer
Mar
28
comment ltxdockit and non-latin characters
So there is no way to deal with this?
Mar
27
asked ltxdockit and non-latin characters
Mar
22
awarded  Good Answer
Mar
18
comment biblatex: When is the content of a field available
I will look into that. I started out with a DeclareFieldFormat but this did not work with indexing.
Mar
18
accepted biblatex: When is the content of a field available
Mar
18
comment biblatex: When is the content of a field available
That was easy, thanks! Please turn this into a proper answer.
Mar
18
asked biblatex: When is the content of a field available
Mar
15
accepted imakeidx: truexindy not found
Mar
15
comment imakeidx: truexindy not found
Ok, I have to apologize. It does work. It was a combination of things which lead to it not working. Sorry again. But the documentation could definitely be improved.
Mar
15
comment imakeidx: truexindy not found
I have shell escape enabled and the automatic run does indeed work with texindy. But it doesn't work with your MWE. I get the message I posted. The only way I can make your example work, is by putting a symbolic link to xindy called texindy into texbin.
Mar
15
comment imakeidx: truexindy not found
Then I get Package imakeidx Warning: Remember to run (pdf)latex again after calling (imakeidx) xindy -C utf8 -M texindy -L english xindy.idx. Is that actually the point? If so, the documentation is really not clear. Why can the package call texindy but not'xindy?
Mar
15
comment imakeidx: truexindy not found
Sorry, I still don't get it. The xindy option already makes LaTeX fail. Whatever I define in the program option is simply ignored.
Mar
15
revised imakeidx: truexindy not found
edited body
Mar
14
asked imakeidx: truexindy not found
Feb
28
comment luaotfload | load : path lookup unsuccessful
Yes, it is found.
Feb
15
awarded  Yearling
Feb
14
comment lualatex and polyglossia with \setdefaultlanguage{german} does not work after recent texlive update
This seems to have been fixed now.
Dec
19
revised luaotfload | load : path lookup unsuccessful
deleted 1 character in body
Dec
19
asked luaotfload | load : path lookup unsuccessful