105 reputation
6
bio website
location
age
visits member for 7 months
seen Aug 28 at 19:25

Aug
26
comment Double-spacing in text but not footnotes in memoir class while using arabxetex
I have posted a bidi bug report on this issue about this issue, in hopes that the package author will know where to look!
Aug
26
revised Double-spacing in text but not footnotes in memoir class while using arabxetex
added the tag 'bidi' when it was pointed out that the problem has to do with this package
Aug
26
comment Double-spacing in text but not footnotes in memoir class while using arabxetex
Thank you, @daleif! I see what you mean. Perhaps the author of bidi (listed as @VafaKhalighi) would know how to fix this?
Aug
24
comment Double-spacing in text but not footnotes in memoir class while using arabxetex
Perhaps one of the author/maintainers of arabxetex would know where to look? @Vafa Karen-Pahlav (who seems to be a user here on the TeX Stack Exchange) and François Charette are listed on CTAN; does anyone know how I might get in contact with one of them to inquire about this issue?
Aug
23
awarded  Commentator
Aug
23
comment \DoubleSpacing not working as described
I have decided to post a similar question separately, with an example file to illustrate the issue.
Aug
23
asked Double-spacing in text but not footnotes in memoir class while using arabxetex
Aug
20
comment \DoubleSpacing not working as described
I have the same question: how can I get memoir to leave footnotes single-spaced with the un-starred \DoubleSpacing command? I went through a whole series of tests to determine which package might be causing trouble, and I finally identified it: arabxetex, which I use to typeset Unicode Arabic text. I call the package with the line \usepackage[novoc,fdf2alif,utf]{arabxetex}, but the same problem exists when the package is called without options. If there is a solution, I would greatly appreciate learning about it. Would you consider reopening this question, @GonzaloMedina?
Jul
23
comment Manual citation of specific references with biblatex-chicago
Perfect! That solved it. Thanks!
Jul
22
comment Manual citation of specific references with biblatex-chicago
Thank you! This is great. For the purposes of ibid tracking (when there is no Shorthand), it seemed preferable to include \mancite as well, so that I don't end up with a confusing "ibid." coming next. I get the desired result by writing \blindcite{...}\mancite, but it doesn't work when I try to fold it into the command declaration, as in \DeclareCiteCommand{\blindcite}{\unspace\mancite}{}{}{}. Is there a simple way to do this?
Jul
22
accepted Manual citation of specific references with biblatex-chicago
Jul
22
comment How to multicite volumes style-independently
Is there any way to remove the repeated printing of the reference to the multivolume work? In the above example, what I'm looking for its for foonote 4 to read: "See Knuth, Computers & Typesetting, vol. A, p. 10; vol. B, pp. 10–15; vol. C."
Jul
21
asked Manual citation of specific references with biblatex-chicago
Feb
4
awarded  Teacher
Feb
4
answered Biblatex-chicago @incollection: showing the volume field for articles in multivolume work
Jan
31
comment Biblatex-chicago @incollection: showing the volume field for articles in multivolume work
Thanks, @moewe, for looking into it -- and I'm glad you agree that it seems like a bug. I've written to the author, so we'll see what he says.
Jan
30
comment Biblatex-chicago @incollection: showing the volume field for articles in multivolume work
biblatex-chicago.pdf, p.84: "Please also note that the combination of shorthand, reprinttitle, and/or userf fields with shortened cross references may produce unexpected results, at least as biblatex-chicago-authordate currently stands. I advise caution before doing so." I'm not using authordate, but could this nevertheless explain the problem, since I am using xref and shorthand at the same time? It used to work so well, with only a few minor quirks (my original question in this post was about one of these quirks, namely a problem with how the volume field was treated).
Jan
30
comment Biblatex-chicago @incollection: showing the volume field for articles in multivolume work
Now that I have updated to 2013, my version is also 0.9.9d (beta). As I have continued to work, I have noticed that in this new version, it consistently renders my bibtex entries which make use of the xref field incorrectly. Reading through the new documentation (biblatex-chicago.pdf §10, p.127), I am wondering if this new problem is due to changes made to the package (which have the result of not using the xrefed entry's Title field as the @incollection's Booktitle). I have played around with the two new options booklongxref and longcrossref, with no success so far.
Jan
29
revised Biblatex-chicago @incollection: showing the volume field for articles in multivolume work
added a new MWE compiled under TeXLive 2013
Jan
28
awarded  Editor