Reputation
4,581
Top tag
Next privilege 5,000 Rep.
Approve tag wiki edits
Badges
18 48 84
Impact
~749k people reached

  • 0 posts edited
  • 0 helpful flags
  • 43 votes cast
1d
awarded  Popular Question
2d
awarded  Nice Question
Apr
28
awarded  Great Question
Apr
26
awarded  Yearling
Mar
29
awarded  Famous Question
Feb
15
awarded  Notable Question
Feb
3
awarded  Popular Question
Dec
4
awarded  Good Question
Dec
1
awarded  Good Question
Nov
18
awarded  Famous Question
Nov
6
awarded  Nice Question
Oct
24
revised Let the viewer stay on the same page and do not flash
added 584 characters in body
Oct
23
comment Let the viewer stay on the same page and do not flash
I just installed Yosemite 10.10.5, and it still does not work. Actually, if i open a PDF, close and re-open it, Preview does go to the last viewed page. However, if the pdf is re-generated (by make in my case from tex file), it goes to the first page. Did you do your test with re-generation / recompilation? Also, there are lots of files under ~/Library/, it is not very clear which files belong to Preview.
Oct
23
comment Let the viewer stay on the same page and do not flash
I am downloading Yosemite 10.10.5 (I don't want to try El Capitain, which seems to have a bad feedback)... It does not work on my Yosemite 10.10.1, do you remember if it worked when you used Yosemite 10.10.1?
Oct
23
revised Let the viewer stay on the same page and do not flash
added 5 characters in body
Oct
23
comment Let the viewer stay on the same page and do not flash
Which OS X are you using? I have exactly the same setting, but it always go to the first page.
Oct
23
revised Let the viewer stay on the same page and do not flash
added 17 characters in body
Oct
23
revised Let the viewer stay on the same page and do not flash
added 15 characters in body
Oct
23
asked Let the viewer stay on the same page and do not flash
Oct
13
awarded  Popular Question