Reputation
1,259
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
2 13 30
Impact
~170k people reached

  • 0 posts edited
  • 0 helpful flags
  • 194 votes cast
Jun
26
awarded  Good Question
May
5
awarded  Yearling
Dec
10
awarded  Popular Question
Nov
29
awarded  Notable Question
Nov
1
awarded  Notable Question
Oct
10
comment Can't get url's to show color
that was right!
Oct
10
accepted Can't get url's to show color
Oct
10
comment Can't get url's to show color
@daleif I have posted a full minimal example.
Oct
10
revised Can't get url's to show color
added 196 characters in body
Oct
10
asked Can't get url's to show color
Sep
2
awarded  Nice Question
Jul
18
asked Positioning tikz nodes to the top
Jul
10
accepted Ubuntu: beamer not working
Jul
10
comment Ubuntu: beamer not working
@ChristianHupfer I am stupid. Yes, that was the problem. Please post this as an answer. Thanks a lot!!
Jul
10
comment Ubuntu: beamer not working
@JimHefferon those were % comments :) I have removed them and shared everything, including the log here: pastebin.com/5N98AvrW
Jul
10
comment Ubuntu: beamer not working
@ChristianHupfer kspewhich returns /usr/share/texmf/tex/latex/beamer/base/beamer.cls
Jul
10
comment Ubuntu: beamer not working
@ChristianHupfer tex --version gives me TeX 3.1415926 (TeX Live 2013/Debian)
Jul
10
comment Ubuntu: beamer not working
@ChristianHupfer I ran a sudo texconfig rehash but I get the same errors.
Jul
10
comment Ubuntu: beamer not working
@ChristianHupfer there is a beamer.cls in /usr/share/texmf/tex/latex/beamer/base
Jul
10
comment Ubuntu: beamer not working
@Dox yeah, I installed texlive as texlive-full would be way too big. texlive basic is supposed to have beamer but I cannot run it. Trying to install it separately it tells me that latex-beamer is already the newest version.