Reputation
598
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
1 5 18
Impact
~36k people reached

  • 0 posts edited
  • 0 helpful flags
  • 123 votes cast
Dec
18
awarded  Famous Question
Dec
8
awarded  Nice Question
Sep
23
answered How can I get bold math symbols?
Sep
5
awarded  Popular Question
Aug
4
awarded  Popular Question
Jul
15
comment Elsarticle frontmatter corresponding author
I just had the same problem. This Q&A site is (nearly) perfect!!! Thank you!
May
11
awarded  Notable Question
Mar
11
awarded  Nice Question
Mar
8
awarded  Popular Question
Jan
15
awarded  Popular Question
Jan
13
awarded  Self-Learner
Dec
11
awarded  Popular Question
Dec
5
comment Author cite miss in own bst file
@BonSai, I guess you already found it out: Just enable the green big check symbol close to the beginning of my answer, at the left-hand side. :)
Dec
1
comment Author cite miss in own bst file
@BonSai, if my solution worked to you, then you should "accept" it. That is how this site works.
Nov
28
revised Author cite miss in own bst file
added 340 characters in body
Nov
28
comment Author cite miss in own bst file
@Mico, honestly, I can't answer that. But I think the problem the PO has is somehow related to what I said in my answer. Let us see what he says. I mean, my answer could solve the issue with \citeauthor, but \citet should work well also with numbers option. Anyway, I think he has to run makebst again in any case.
Nov
28
revised Author cite miss in own bst file
added 902 characters in body
Nov
28
comment Author cite miss in own bst file
@Mico, you are partially right. See my answer to the question. I am going to edit it right now.
Nov
28
answered Author cite miss in own bst file
Nov
28
comment Author cite miss in own bst file
@Mico, well, there is a possible way to solve that. In the natbib documentation they explain it (see Section 3 in osl.ugr.es/CTAN/macros/latex/contrib/natbib/natbib.pdf).