746 reputation
318
bio website
location
age
visits member for 2 years, 8 months
seen Aug 24 at 21:55

Aug
21
accepted Avoid splitting/wrapping error message when using pdflatex
Aug
9
comment Avoid splitting/wrapping error message when using pdflatex
@egreg Done. Thanks again.
Aug
9
answered Avoid splitting/wrapping error message when using pdflatex
Aug
9
comment Avoid splitting/wrapping error message when using pdflatex
@egreg If you want me to answer the question (I understand you might not want to answer something that you cannot test) then I'll do it. Just let me know. Thanks again for the help.
Aug
8
comment Avoid splitting/wrapping error message when using pdflatex
@egreg I had a typo, I was writing max-print-lines instead of max-print-line. If you want to answer that both pdflatex -file-line-error -max-print-line=120 and (if arara is used) % arara: pdflatex: {options: "-file-line-error -max-print-line=120"} solve my problem then I''ll accept the answer.
Aug
8
comment Avoid splitting/wrapping error message when using pdflatex
@egreg That's okay. Do you know (or can directly ask Paulo Cereda) how to pass those two options to arara? I know how to pass a single option by doing: % arara: pdflatex: {action: batchmode, draft: yes, options: "-file-line-error-style"} but the problem arises when I try to add the second option (-max-print-lines). Thanks agains Thanks for the help again?
Aug
8
comment Avoid splitting/wrapping error message when using pdflatex
@egreg Thanks! Setting !pdflatex -file-line-error -max-print-line=120 effectively works!! How I can pass those options if I use arara? I tried % arara: pdflatex: {action: batchmode, draft: yes, options: "-file-line-error-style -max-print-lines=120"} but I doesn't work. Can you please post an answer? Thanks again.
Aug
8
comment Avoid splitting/wrapping error message when using pdflatex
@JosephWright If it is really MiKTeX-specific and there is no option to control it then I''ll send a request. However I would like to be completely sure that it is indeed MiKTex-related and there is no possible workaround.
Aug
8
revised Avoid splitting/wrapping error message when using pdflatex
added 33 characters in body
Aug
8
comment Avoid splitting/wrapping error message when using pdflatex
Oh yes, I should've said that I'm using Miktex (I've edited the question to reflect this now). Is it possible to show the relative path with MiKTeX?
Aug
8
revised Avoid splitting/wrapping error message when using pdflatex
added 76 characters in body
Aug
8
revised Avoid splitting/wrapping error message when using pdflatex
added 76 characters in body
Aug
8
comment Avoid splitting/wrapping error message when using pdflatex
@JosephWright See updated question please. Thank you
Aug
8
revised Avoid splitting/wrapping error message when using pdflatex
added 3892 characters in body
Aug
8
revised Avoid splitting/wrapping error message when using pdflatex
edited title
Aug
8
revised Avoid splitting/wrapping error message when using pdflatex
deleted 59 characters in body
Aug
8
asked Avoid splitting/wrapping error message when using pdflatex
Jul
28
awarded  Self-Learner
Jul
22
accepted Use timeline library with months
Jul
22
comment Use timeline library with months
Thanks. It works great now. I saved the timeline library in timeline_library.tex and then used the \input command in my preamble. Your way is probably better.