This is really odd. I have ended all environments. Triple checked them. When I add this last bit of equations using the align* environment, all kinds of errors appear. Predominantly, in this case

"File ended while scanning use of \align*"

In case I leave space below the environment and add text or something, this error changes into

"missing \endgroup"

Given that I delete this last bit of equations, all proccesses are exited normally. Of course, this does not let me continue with writing my file.

If it helps, this error started appearing when I first used the epstopdf package. Tried deleting it, still the same.

closed as too localized by egreg, Thorsten, Stefan Kottwitz Mar 16 '13 at 10:37

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    Welcome to TeX.sx! Please add a minimal working example (MWE) that illustrates your problem. – zeroth Mar 16 '13 at 8:27
  • 1
    -@zeroth- thanks for taking time to reply, i will do this asap – konstantine Mar 16 '13 at 9:13
  • Sorry i wasted your time... i looked meticulusly to the amsmath instructions and got the problem figured out after a long time -@zeroth- – konstantine Mar 16 '13 at 9:16
  • 1
    @konstantine you did not waste my/our time. This is, after all, a Q&A site. So one just have to get into the best way to receive answers. On this site, the welcome link provides all the necessary information to get an answer successfully and fast. Hope to see you again. :) – zeroth Mar 16 '13 at 9:56
  • 1
    This has happened to me when I had a blank line in the environment. – vonbrand Mar 16 '13 at 10:42

Browse other questions tagged or ask your own question.