0

This question already has an answer here:

I process the code using XeLaTeX. My first line:

\documentclass[a4paper,12pt,titlepage]{article}

Above works. Unfortunately anything other than 12pt seems to result in a default size (size 10pt I guess).

So how to set it to like 13pt or 14pt ?

P.S. I tried commenting out all other packages to see if there's a conflict somewhere. No luck.

marked as duplicate by lockstep, David Carlisle, Martin Schröder, egreg, Stephen Mar 29 '13 at 19:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    the standard classes only have 10pt 11pt and 12pt options. Why do you need 14pt (there is a moresize package to extend it). You can of course get other font sizes within the document such as \large – David Carlisle Mar 29 '13 at 18:33
  • @DavidCarlisle I'd like my body text to fill more space. For example in "Word" one can set even size 12.5. – Pranasas Mar 29 '13 at 18:38
  • You can have fonts of any size as I say: \large \huge \fontsize{1in}{2in}\selectfont the options on document class are not for setting up a font size but setting up page layout dimensions: sizes of headings sizes of spaces around displayed equations etc, the default body font is just one small part of that. – David Carlisle Mar 29 '13 at 18:49
  • @DavidCarlisle Thank you. I wasn't exactly aware of this fact. – Pranasas Mar 29 '13 at 18:53
1

Without using any extra packages, stick this in your preamble, perhaps? (I do not have Xe(La)TeX; this is tested in LaTeX and works, but I can't speak for anything else.)

\makeatletter
\renewcommand*\normalsize{%
  \@setfontsize\normalsize{14}{9.0}%
}
\makeatother

The first argument is the font size itself; the second is the baseline separation.

Not the answer you're looking for? Browse other questions tagged or ask your own question.