0

I've trying to install media9 package, but I continue to get the error:

pdflatex> ! LaTeX error: File 'media9.sty' not found

I tried all that was suggested for *.sty file not found, but I just can't even see the media9 package on the package manager (even logged as administrator), nor to obtain any answer when I write in the command window findtexmf media9.sty

I'm using TeXnicCenter 2.0 and MikTeX 2.9.

4

If it is not in the MiKTeX package manager, try a Synchronize Package Database (or similar) first.

  • Thanks, it worked perfectly. Do you have any idea why this happens? I tried refreshing FNBD and didn't work – Mario S. E. Apr 8 '13 at 12:52
  • It is a feature of MiKTeX. The package database and the packages themselves need to be updated separately from time to time. If you don't update the database you will miss out on new packages on CTAN and in the MiKTeX repositories. – AlexG Apr 8 '13 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.