8

As title suggests. I have the following in my referencing section :

\documentclass[12pt,a4paper]{report}
 .
 .
 .
\bibliographystyle{abbrv}  
\bibliography{library}

And it prints :

enter image description here

I would like to change Bibliography to References -- And also add it to my table of contents.

3
  • Are you using babel with any language? Apr 16 '13 at 1:55
  • @GonzaloMedina not sure what babel is, don't think I'm using that.
    – Razor
    Apr 16 '13 at 1:55
  • @Werner thanks for pointing that out Werner. I will do better research next time before posting.
    – Razor
    Apr 16 '13 at 2:01
15

Since babel is not being used, it's enough to redefine \bibname. For the inclusion of the bibliography in the ToC, one can use the tocbibind package. So, add these lines to the preamble:

\usepackage[nottoc,notlof,notlot]{tocbibind} 
\renewcommand\bibname{References}

The options for tocbibind prevent the ToC, the LoF, and the LoT to be listed in the table of contents.

2
  • This did not work for me in lyx v2.2
    – David Taub
    Apr 21 '20 at 8:33
  • It conflicts with \tableofcontents
    – Yvon
    Aug 19 '20 at 7:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.