2

When running the brochure template from here. Got the error warnock.sty aller.sty and luximono.sty not found. I am using TeXLive 2011 in Debian GNU/Linux

4

There is neither warnock.sty nor aller.sty on CTAN, therefore also not in TeX Live.

For luximono one can get through with getnonfreefonts, but on a Debian provided TeX Live this is going to be problematic. By the way, TeX Live 2011 is really old. It's better if you try installing a “vanilla” TeX Live 2013 (see http://tug.org/texlive for instructions).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.