2

I came across a weird question... The thing is, suddenly without and reasons, I could only pdfTeXify one file in my WinEdt. As you know, we usually open lots of files which we have edited historically in the WinEdt, and we can just latex any one as we like. However, I could only latex one now (the first opened one), and if I want to latex others, I have to close all the other latex file except the one I want to debug. I really have no idea why, and this bugs me a lot since it's really inconvenient.

Could anyone please help me?

  • 1
    Did you activate the "set main file"-Option? (Menu Project, or the small documents in the toolbar with the + and the -). – Ulrike Fischer Apr 18 '13 at 12:49
  • 1
    Welcome to TeX.sx! Usually, we don't put a greeting or a “thank you” in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Accepting and upvoting answers is the preferred way here to say “thank you” to users who helped you. – Sean Allred Apr 18 '13 at 12:55
  • Sorry I'm new here. I see, but could u kindly tell me how to answer someone or add a comment? And how to vote? – Wenjun Zhu Apr 18 '13 at 13:12
  • @Ulrike Fischer: It's solved! Yes, I just inactivate the "set main file" option... – Wenjun Zhu Apr 18 '13 at 13:19
2

You probably activated the "set main file"-Option. Menu->Project, or the small documents in the toolbar with the + and the -.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.