1

I'm trying to create a separate title page for a report in revtex. This works fine if I have single column layout however I want the report to be in two column format. When I have this even including the titlepage option does not create a separate page, nor do \clearpage or \pagebreak after \maketitle.

I create the class with

\documentclass[titlepage,aps,prd,twocolumn,groupedaddress,floatfix]{revtex4-1}
\begin{document}
\title{Twocolumnpage}
\author{Mithra}
\date{\today}

\begin{abstract}
This is an abstract
\end{abstract}

\maketitle

Body which should be on next page

\end{document}
  • Welcome to TeX.SX. Usually, we don't put a greeting or a "thank you" in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Accepting and upvoting answers is the preferred way here to say "thank you" to users who helped you. – user13907 Apr 22 '13 at 12:50
  • I thought that might be the case, still accidentally added thanks though! I shall stick to nothing in future. – Mithra Apr 22 '13 at 12:56
2

As a workaround, add \clearpage immediately before \end{abstract}. (I'm assuming that, like for the onecolumn class option, the abstract should be part of the title page -- otherwise, an even worse hack is\date{\today\clearpage}.)

\documentclass[titlepage,aps,prd,twocolumn,groupedaddress,floatfix]{revtex4-1}

\usepackage{lipsum}

\begin{document}
\title{Twocolumnpage}
\author{Mithra}
\date{\today}

\begin{abstract}
This is an abstract

\lipsum[1]

\clearpage
\end{abstract}

\maketitle

Body which should be on next page

\lipsum

\end{document}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.