69

I am working with a template which uses letterpage. Yet I need it to be A4.

\documentclass[10pt,letterpaper]{article}
\usepackage[letterpaper,margin=0.75in]{geometry}
\usepackage[utf8]{inputenc}
\usepackage{mdwlist}
\usepackage[T1]{fontenc}
\usepackage{textcomp}
\usepackage{tgpagella}
\pagestyle{empty}
\setlength{\tabcolsep}{0em}

How do I change it?

4
  • 11
    a4paper is the option.
    – Sigur
    Apr 22, 2013 at 13:26
  • 9
    Is \documentclass[10pt,a4paper]{article} what you're after?
    – Count Zero
    Apr 22, 2013 at 13:26
  • 2
    @CountZero Indeed it was. Silly me was trying only with A4.
    – k0pernikus
    Apr 22, 2013 at 13:28
  • 2
    @CountZero Do you mind adding it as an answer?
    – k0pernikus
    Apr 22, 2013 at 13:29

2 Answers 2

93

The article class has an option for A4 (210 mm x 297 mm) paper:

\documentclass[a4paper]{article}

other possible options for page size are:

  • a5paper - A5: 148 mm x 210 mm, that is half of A4, basically
  • b5paper - B5: 250 mm x 176 mm
  • letterpaper - Letter: 215.9 mm x 279.4 mm
  • legalpaper - Legal: 215.9 mm x 355.6 mm
2
  • 4
    You also need to fix the call to geometry in the MWE. Apr 22, 2013 at 18:57
  • 6
    In addition to \documentclass[...paper]{...}, \usepackage{geometry} is also needed. Without the latter, latex won't insert the \special{papersize=...}.
    – pts
    Mar 10, 2020 at 8:21
8

You should also have a look to KOMA script, instead of the default article class:

\documentclass[a4paper,10pt]{scrartcl}
2

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .