2

I've problem for days but I can't find the solution

After compiling, the DVI file couldn't opened. a folder named BUILD auto created on the same directory, it contains all the other files like .aux, .dvi, ...

here is the message:

No such file or directory This is dvips(k) 5.992 Copyright 2012 Radical Eye Software (http://www.radicaleye.com) dvips: DVI file can't be opened: Process exited with error(s)

When opening this BUILD folder, of course I can open the dvi, pdf file... (the tex.file hasn't errors)

I tried to reinstall the latest version of MiKTeX and TeXmaker, GS, GSview, and the problem isn't fixed.

How to make it back normal (DVI, PS, PDF, ... shown in the same folder), please? (I'm using MiKTeX version 2.9)

  • 2
    Open TeXmaker: go to Options --> Configure--> Uncheck Use "build" subdirectory for output files otherwise all output files will sit in subdirectories for latex and pdflatex engines. – texenthusiast Apr 26 '13 at 3:36
2

Starting from TeXmaker 3.4 version

"an option "Use a 'build' subdirectory for output files" has been added for the (pdf)latex command (the "--output-directory=build" parameter will be automatically added to the (pdf)latex command and texmaker will search the log and pdf files into this subdirectory - see the user manual for more details)" - from changelog

Open TeXmaker: go to Options --> Configure --> Uncheck Use "build" subdirectory for output files otherwise all output files will go to subdirectory.

Note: In future, refer first TeXmaker documentation, changelog and it's issue tracker before posting here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.