6

I noticed one odd thing and I'm curious to understand it. I typeset my document with \usepackage[T1]{fontenc} but without loading the Latin Modern fonts as I usually do. This resulting PDF is undistinguishable when viewed on-screen (using Evince on Linux) but when printed on an HP printer the fonts look "thicker". Both using the default font encoding or loading the Latin Modern fonts bring back the usual "thin" look of the CM fonts.

What is the reason for the different rendering? I should say that the slight "thicker" look is not bad (except that the math fonts do not really match). There are other free fonts with superb math companion that I should try?

8

With T1-encoding you don't use the CM-fonts but the EC-fonts. http://www.tex.ac.uk/cgi-bin/texfaq2html?label=ECfonts.

  • 3
    And unless you have installed cm-super, you will get these as type-3 (bitmap) fonts, which your HP printer might render "thicker" than the type-1 vector fonts you would get with the default OT1 encoding. – Lev Bishop Feb 16 '11 at 19:10
  • Thank Ulrike and Lev! Now I understand. And I understand also why I do not see the same difference when I compile the document on my Mac. I guess cm-super is part of the TeX-Live package I have on the Mac and that probably I haven't installed on my Debian box. – Daniele Feb 17 '11 at 13:59
  • Hi Ulrike, I run into this today with \sffamily\tiny resulting into bold-like text with CM font. It would be great if you could expand on your answer, e.g. which packages to load. For me loading lmodern did it. – Martin Scharrer Feb 5 at 9:16
  • @MartinScharrer I think you discovered a bug/deficiency in the ec-fonts generally (with the bitmap fonts, ecss500 looks bolder than ecsx500 too), but this doesn't belong into this question. – Ulrike Fischer Feb 5 at 9:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.