3

I've disabled auto completion of {} from the advanced settings menu, but the program still automatically adds a ] when I type [ in examples like:

\item[--]

Is this a bug or can I disable it some other way?

2

For the case you've given ] is inserted, because \item[text] is in the completer. Once you've typed \item[ this is the only possible choice in the completer. You may disable this by unchecking Configure -> Completion -> Autocomplete Common Prefix.

  • I've tried that and it still completes \item[ – Levi H May 8 '13 at 22:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.