7

I'm trying to set page numbering but somehow it ends up lower than it should and the numbers touch the edge of the page, which looks strange and is exactly what I don't want it to look like. How can I adjust the position of the numbers? I didn't use any settings for page numbering. I use several packages, maybe it has something to do with it

\usepackage[utf8]{inputenc}
\usepackage{graphicx}
\usepackage{float}
\usepackage{multicol}
\usepackage{a4wide}
\usepackage[margin={1cm, 1cm}]{geometry}

migrated from stackoverflow.com May 12 '13 at 17:09

This question came from our site for professional and enthusiast programmers.

  • ok that works thanks. OK next time I'll use that site... – Michal Artazov May 12 '13 at 14:14
  • Please post a minimal working example and, if you've already found a solution, consider self-answering. (I apologize for my brevity, but a phone is not a terribly powerful tool of productivity.) – Sean Allred May 12 '13 at 20:25
7

Assuming that this is only for saving paper, you can pass these options to geometry:

\usepackage[a4paper,margin=1cm,footskip=.5cm]{geometry}

Never use a4wide, it's outdated, obsolete and buggy. Just geometry suffices.

2

The geometry package sets the margins of the 'textblock'; the running headers and footers like outside this. If you want the footer to be 1cm from the bottom of the page, add the includefoot option to the geometry package. (There is an analogous includehead option, and an includeheadfoot option that combines the two.)

-1

OK I chose simple solution that worked for me

\usepackage[margin = 1cm, bottom = 1.5cm]{geometry}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.