7

I am using biblatex with biblatex-fiwi and the fiwi2 option:

\usepackage[
backend=biber,
style=fiwi2,
]{biblatex}

I am super content with the style, just publishers are omitted in the bibliography.

I would love to see the publisher added at the end (Sage manually entered, bold)

Hofstede, Geert (2003): Culture’s Consequences: Comparing Values, Behaviors, Institutions
and Organizations Across Nations. 2. Aufl. Sage

How to get the publisher, which is in the *.bib file, into this bibliography?

  • 1
    Please add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. – Marco Daniel May 27 '13 at 18:40
  • 2
    Can't you just add publisher=true to the load options? See p. 7 of the documentation. – Alan Munn May 27 '13 at 18:48
  • 1
    @AlanMunn: Thanks! Totally worked. Sorry, I just browsed the documentation's headlines, but should have searched for keywords... – mcbetz May 27 '13 at 18:51
7

biblatex-fiwi allows load options, in this case you just have to add publisher=true to your biblatex options. It should read like that then:

\usepackage[
backend=biber,
style=fiwi2,
publisher=true
]{biblatex}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.