5

It seems that ctex package by default indents the first paragraphs. The issue can be solved with \noindent, but I would like to restore the default settings for which after a heading no indentation occurs. Here is a MWE:

% !TEX encoding = UTF-8
% !TEX program = xelatex
\documentclass[12pt,english,openright,twoside,a4paper]{book}%
\usepackage[UTF8]{ctex}
\begin{document}
\chapter{First chapter}
I wonder why this paragraph is indented.
\end{document}

enter image description here

The issue occurs both compiling with pdflatex and xelatex. I found on the web that someone had a similar problem with xeCJK and solved it by loading polyglossia with some options, but in my document polygloxia clashes with other packages.

The question is, if I load ctex package how can I avoid the indentation of the first paragraphs?

  • Because in Chinese typesetting, the first paragraph is conventionally indented, just like in English typesetting, it is not. – L. F. Feb 24 at 3:33
7
\usepackage[UTF8,noindent]{ctex}
                 %%%%%%%%

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.