1

I'm working with a Rnw file in RStudio and knitr.

Everything works correctly so far, but I stumbled upon a problem when I included a chapter to the report that is written in German.

I wrote the German language section in Texmaker and all the German characters are displaying correctly. However when I tried to incorporate it into report using:

\input{myGermanFile.tex}

German characters are gone.

The character encoding in RStudio's options is specified as UTF-8.

What can be causing such behaviour?

0

1 Answer 1

2

Try putting

\usepackage[utf8]{inputenc}

or

\usepackage[utf8x]{inputenc}

in your main file.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .