1

When I insert PNG file its colors become fainted. How I can avoid this effect?

The PNG file

enter image description here

The latex code:

\documentclass[]{beamer}

\usepackage{graphicx}

\begin{document}
\begin{frame}
\includegraphics[scale=1]{goal3.png}
\end{frame}
\end{document}

PDF output (with PdfLatex)

enter image description here

closed as too localized by John Wickerson, lockstep, mafp, Martin Schröder, Mensch Jun 3 '13 at 13:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Is the png file transparent? Perhaps the colour depends on whether you view it on a white background or not? – John Wickerson Jun 3 '13 at 11:18
  • 3
    It is probably dependent on your pdf viewer. Try and see if SumatraPDF has the same colour. Reader has many settings to try and do fast image processing, but this can lead to different show of colours on screen (perhaps your viewer is set to CPYK colours? Which is not the same as RGB). If I do it with evince, xpdf, I see the "correct" thing. – zeroth Jun 3 '13 at 11:20
  • 1
    I just tried it on my machine and the png file looks the same whether I view it separately or as part of your beamer presentation. So it seems to be a viewer issue. – John Wickerson Jun 3 '13 at 11:21
  • 1
    Thanks guys, you are right it depends on the viewer :( FoxitPDF renders in original colors. I played with "page display" and "accessibility" settings in "preferences" in Reader but no success :| CMYK / RGB change doesn't affect the colors either. – Fibo Kowalsky Jun 3 '13 at 11:41
  • 1
    See also tex.stackexchange.com/q/16061/5763 – Martin Schröder Jun 3 '13 at 13:06

Browse other questions tagged or ask your own question.