3

I know this isn't the TeXmaker forum, but I was hoping someone had the same problem. Also, if someone knows the official texmaker forum please link it.

I had a problem with algorithm2e and someone suggested installing texlive-full. So I did, and now my texmaker can't find (most) packages and just returns:

'Undefined control sequence.'

On these lines:

\usepackage{algorithm2e}
\usepackage{ulem}
\usepackage{enumitem}

Might downgrading to texlive work? Any help is appreciated.

closed as unclear what you're asking by Joseph Wright Aug 17 '13 at 16:14

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Welcome to TeX.sx! Please add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. – Fran Jun 4 '13 at 8:28
  • Hi! Can you please let us know what operating system do you use? It is in general advised not to install the TeXLive version provided by linux distros. – yo' Jun 4 '13 at 8:28
  • 1
    There are a algorithm2e package in your system? In case of a TeXLive from Debian/ubuntu distribution, this algorithm2e is in texlive-science package. Do a sudo apt-get install texlive-science. In other case do not try the above and do tlmgr install algorithm2e. – Fran Jun 4 '13 at 8:40
  • Thanks for the comments, and sorry about the poor format. I'm running Ubuntu server, and I will try to make the format more clear. – Martijn Jun 4 '13 at 9:58
  • As it stands, I don't think we can answer this. We need a lot more detail. – Joseph Wright Aug 17 '13 at 16:15