Good evening,

I encounter problems with the \pause command in beamer. There is not any pause that work in the pdf resulting file and I do not understand why. If any could help me, thanks. Here is my code.

\documentclass[handout]{beamer}% [handout] supprime la barre de navigation en bas à droite.



\title{Paramertic free form shape optimization for electromagnetism problem}
\author{Pierre Bonnelie}
\institute{Université de Limoges}
\date{June, 10th 2013}

% Sommaire automatique
  \tableofcontents[currentsection, hideothersubsections, pausesubsections]


%\beamerdefaultoverlayspecification{<+->} % Pause entre chaque \item de itemize.

    % Page de titre

    % Sommaire

    \section{Optimal trajectoy problem}

        \item ahaha
        \item aaahhaha

        Voici ma première idée, je cause, je cause...
        Voici la deuxième idée que j'affiche 
        quand     je suis prête à en causer.
        Voici la troisième idée après réflexion.

      \frametitle{Optimal trajectory problem}      
        \item test 1
        \item Vector field
               v & : & \mathbb{R} \times \mathbb{R}^2 & \to & T\mathbb{R}^2\\
          \item Objective function
                 F & : & \mathcal{B}_{N,D} \times \mathcal{C}(\mathbb{R}^2,T\mathbb{R}^2) & \to & \mathbb{R}_+ \\
                   &   &     (\gamma,v)  & \mapsto & F(\gamma,v)\\
            \item Minimization problem
              \[ min ... \]

      \frametitle{Un exemple de titre}
      \framesubtitle{avec un exemple de sous-titre}
      Enfin, le texte ! :)

    \section{Shape optimization problem}

I compile with pdflatex file.tex but all the pauses does not work at all.

Thank you.

  • Welcome to TeX.SX! Your post was migrated here from another Stack Exchange site. Please register on this site, too, and make sure that both accounts are associated with each other (by using the same OpenID), otherwise you won't be able to comment on or accept answers or edit your question. – Gonzalo Medina Jun 10 '13 at 23:57

Of course they don't work; you are in handout mode, and for a handout the effect of pauses is obviously deactivated; replace



| improve this answer | |
  • Short and effective. Love this! – lmsasu May 17 '14 at 5:38

In a recent presentation, the \pause command was working on all slides but one. It turned out I was using the shrink option with the wrong syntax. I had written:


Instead of:

\begin{frame}[shrink = 10]

Once I fixed the shrink code, the \pause commands on the slide all started working again.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.