4

This question is closely related to this previous question.

I am using the beamer package, which automatically loads the hyperref package, so the only thing to do is to pass additional options to hyperref:

\hypersetup{...}

I am using the option pdfpagelayout=SinglePage, but when I open the presentation file it appears with the scrolling option enabled , which is highly undesirable for presentations. How can I force the single page view on my presentation?

  • 3
    Did you try \hypersetup{pdfpagemode=FullScreen}? It works fine. – Eddy_Em Jun 17 '13 at 9:59
  • @Eddy_Em Yes I did, but I'd rather prefer a "windowed" solution. – Matemáticos Chibchas Jun 17 '13 at 10:01
  • Is is scrolling from page to page or is the aspect ratio of your window just such that it can't all fit on there? pdfview=Fit might be a good \hypersetup option to try. – Ulrich Schwarz Jun 17 '13 at 10:18
  • @UlrichSchwarz Well, I tried the seemingly similar option pdfstartview=Fit, with no effect. Regarding the aspect ratio, the PDF viewer window (Adobe Reader X) opens maximized...by the way, pdfview=Fit is not working, either. – Matemáticos Chibchas Jun 17 '13 at 10:44
  • Does it do the expected thing with Acrobat? – alfC Dec 2 '15 at 20:57
1

I have the same issue using Evince to show pdf files.

The following works for me:

\usepackage{hyperref}
\hypersetup{
   pdfpagelayout=OneColumn,
   pdfview=Fit,
   pdfstartview=Fit
}

I hope helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.