I have a problem about space text in math mode , and i have minimal working anwers like this following from Microsoft Word : with space in Microsoft Word

But, since i use LaTeX dont space text in math mode, like this following from LaTeX result : not space in LaTeX result

How give space text math mode in LaTeX ? I use code LaTeX like this


$Biaya total_{kincir angin}$&=&40 $\times$ Rp 60.000.000,00\\
                          &=&  Rp 2.400.000.000,00



$Biaya total_{kincir angin}$&=& 3000 $\times$ Rp 5.000.000,00\\
                            &=& Rp,00
  • Checkout the section on math mode spacing: crab.rutgers.edu/~karel/latex/class5/class5.html – rickhg12hs Jun 18 '13 at 7:23
  • Oke, successfull, @rickhg12hs thank – Hirwanto Jun 18 '13 at 7:27
  • Down-voted, because a simple search on Google using a combination of “LaTeX”, “math”, and “spacing” (or alternatively “text”) generates answers to the OPs question in the first 10 hits. Furthermore, if you want to write out actual words n math mode, use \text{}. – mSSM Jun 18 '13 at 7:44
  • 1
    Ok, @mSSM , thank for your vote , sorry , i'm a beginner in LaTeX – Hirwanto Jun 18 '13 at 7:50
\documentclass[preview,border=12pt]{standalone}% change it back to your own document class

Karl's students do not care about dashing patterns. 
Karl's students do not care about arrow tips. 
Karl's students, by the way, do not know what a transformation matrix is.}

\text{Biaya Total}_{\,\text{kincir angin}}
    &= 40 \times \SI{60000000.00}[Rp\,]{}\\
    &= \SI{2400000000.00}[Rp\,]{}

enter image description here


  • always specify your decimal numbers with a period as the decimal marker.
  • always use siunit when specifying numbers such that you can change the setting globally.
  • group-separator=. makes the input 123456 get rendered as 123.456.
  • output-decimal-marker={,} makes the input 12.23 get rendered as 12,45.
  • Combining both group-separator=.,output-decimam-marker={,} makes the input 123456.78 get rendered as 123.456,78.
  • use align* to vertically align the =s and to remove the equation numbers.
  • use \text in math mode to make texts get rendered as normal texts.

The math italic font is not designed to make multi-letter words, the letters are widely spaced to producing spacing fro individual identifiers. Use

\textit{Biaya total}_{\textit{kincir angin}}

Together with the amsmath package so that the \text... commands produce smaller fonts

  • Thank your for all your answer and i have the result and succesfull from rickhg12hs and user32411 , and thank for Mr David for more completely your Anwers. – Hirwanto Jun 19 '13 at 9:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.