I have just started using LaTeX as of last week. I have tried using the MiKTeX 2.9 package manager in order to install new packages (such as cite for example). However, whenever I try this I get the following error message:

No Data:

Data: Get host by name failed in tcp_connect().

Does anyone have any ideas on what is going wrong and what I can do to amend this?

Any help would be much appreciated.

closed as off-topic by Speravir, Werner, barbara beeton, cmhughes, Jesse Jan 24 '14 at 4:50

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Welcome to TeX.SX! You can have a look on our starter guide to familiarize yourself further with our format. – Joseph Wright Jun 26 '13 at 7:54
  • 2
    One possibility is that something on your side blocks the communication e.g. a proxy. In this case you will have to create a local repository on your harddrive and install from there. The other possibility is that 1. one of the repositories or 2. the central server is down. In this case the standard solutions are : 1. Try to change the repository 2. Wait a day. – Ulrike Fischer Jun 26 '13 at 8:13
  • Does this problem continue? – Joseph Wright Aug 20 '13 at 13:01
  • 4
    This question appears to be off-topic because it could be solved with different software setting. – Speravir Jan 24 '14 at 4:24

Browse other questions tagged or ask your own question.