2

I'm using biblatex with the verbose-trad1 style and mixing the \autocite and \autocites commands as necessary.

However, when the same reference is used in an \autocites following an \autocite, it is not shortened to Ibid. as it should be, but Idem, Work title is used instead. For example:

Text text\autocite[p.10]{Smith} text text\autocites[p.20]{Smith}[p.100]{Jones} text...

Will produce:

1) Smith, Work title, p.10.
2) Idem, Work title, p.20; Jones, Other title, p.100.

Instead of:

1) Smith, Work title, p.10.
2) Ibid., p.20; Jones, Other title, p.100.

Is there any way to get around this?

1

Load biblatex with style=verbose-trad1,ibidtracker=context.

The default setting for this style is ibidtracker=constrict, which combines the context and strict settings. Under context recurrent citations are tracked separately between the body text and footnotes. The strict setting avoids potentially ambiguous ibidem references, such as those occurring in or following a citation list.

This information can be found in description for ibidtracker in the list of internal preamble options from the biblatex manual's User Guide.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.