1

I'am running pdflatex from Texshop 3.18 on OS X 10.8.4 with Synctex and the inverse search is not working, meaning from the output pdf back to the source window. Command left clicking the pdf does nothing.

The opposite, from source to preview is not a problem.

As detailed in an earlier question, I've set the sync method to synctex and pdflatex is configured as follows:

pdflatex --shell-escape --file-line-error --syncteX=1

closed as unclear what you're asking by egreg, mafp, Guido, Martin Schröder, Werner Oct 21 '13 at 1:07

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Are you sure about --syncteX=1? It should be --synctex=1 – egreg Jul 18 '13 at 21:25
  • @egreg, I changed it as you suggested and it unfortunately makes no difference. – Maurits Jul 18 '13 at 21:41
  • Sorry, but on my machine it works. – egreg Jul 18 '13 at 21:47
1

Exactly the same problem here, with os x 10.7 too, not only with 10.8. As suggested in http://mactex-wiki.tug.org/wiki/index.php/TeXShop_Synchronization I have added to this line in the ENGINE preferences

pdflatex --shell-escape --synctex=1

the option

--synctex=1

so that the result now is

pdflatex --shell-escape --synctex=1

And now the synctex is well.

Not the answer you're looking for? Browse other questions tagged or ask your own question.