6

I am writing a short report and the title page has to look like this:

Short Report

Reactions to ...

Author
Affiliation

I solved it q-n-d by using author as stand-in for "Reactions to..." , let affiliation empty (by using "~") and then used \note to enter author and affiliation. but by doing this, I only get "short report" on the first content page (repeat title). I would prefer to have "Reactions to...", so is there a way to put "Short Report" above the regular title on the front page? or do I have to input the repeat title also manually?

Of course I can add the code:

\title{Short Report }
\shorttitle{Stigma ...}
\author{Reaktionen auf ...}
\affiliation{~  } 
\note{Henning \\ University of XyZ} 

If I try a line break in \title i get various error codes like:

! Argument of \@sect has an extra }.
<inserted text>
\par
l.80 \maketitle
I've run across a `}' that doesn't seem to match anything.
For example, `\def\a#1{...}' and `\a}' would produce
this error. If you simply proceed now, the `\par' that
I've just inserted will cause me to report a runaway
argument that might be the root of the problem. But if
your `}' was spurious, just type `2' and it will go away.

No idea what Texmaker wants to tell me here; a linebreak in \note works fine.

3
  • Can you add the code you're using up to now? It will be easier to play with it than to guessing.
    – egreg
    Jul 25, 2013 at 10:42
  • What's wrong with putting \title{Short Report\\Reactions to...} and then setting the \shorttitle{Reactions to...}. This is exactly what the short title is for.
    – Alan Munn
    Jul 25, 2013 at 13:49
  • edited my first post
    – henning
    Jul 25, 2013 at 14:23

1 Answer 1

4

Just use two lines in the title and define a \shorttitle.

\documentclass{apa6}

\usepackage{kantlipsum} % just to produce mock text

\begin{document}
\title{Short Report\\[\baselineskip]The real title}
\shorttitle{The real title}
\author{Henning}
\affiliation{University of XyZ}

\abstract{An abstract}

\maketitle

\section{Text}
\kant[1-20]

\end{document}

First page (top only)

enter image description here

Second and third page (top only)

enter image description here


If the man option is used, a simple measure can be taken:

\title{Short Report\protect\\[\baselineskip]The real title}
2
  • ok, i think i found the problem: your solution works perfectly. but ONLY in journal mode. but i have to hand in a manuscript. and there even your minimal example wont work... :(( (sorry i didnt mention that... didnt think the problem could be located there)
    – henning
    Jul 25, 2013 at 15:19
  • @henning Please, add the \documentclass line to your question and all the relevant information. But you probably just need \protect in front of \\ in \title
    – egreg
    Jul 25, 2013 at 15:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .