2

I am using JabRef with Lyx with the jurabib-style. Everything worked fine, but lately I get error messages when inserting new literature citations. I am not sure what the problem is.

The error message is:

 \usepackage[format=plain, font = scriptsize]{caption}
 \usepackage{rotating} \usepackage{url} \usepackage{eso-pic}
 \usepackage{wallpaper} \usepackage{fancyhdr} \usepackage{pdfpages}
 \usepackage{nomencl} \usepackage{graphicx}
 \usepackage[nottoc]{tocbibind} \usepackage{appendix}
 \usepackage{hyperref} \usepackage{float}

 \jurabibsetup{ authorformat={smallcaps, abbrv}, oxford={true},
 titleformat={italics} }


 \setcounter{chapter}{0}

 \AtBeginDocument{ \renewcommand{\bibname} {References}
 \renewcommand{\nomname} {List of Abbreviations} \let\ref\autoref }

 % wenn pdflatex benutzt wird: \usepackage{ifpdf} \ifpdf

 % Fonts fuer huebschere PDF-Ansichten
 \IfFileExists{lmodern.sty}{\usepackage{lmodern}}{}

 \fi % Ende von: wenn pdflatex benutzt wird

And the JabRef entry looks like this (but I've had the problem with other entries and solved it by copying everything in an older version of my document, don't know why that worked):

type: Master thesis

title: Habitat Observation of the White-winged Guan - Internship Report

author: Elena Wenz

School: Hochschule fuer Nachhaltige Entwicklung Eberswalde

Year: 2013

Sorry if it's a stupid question, I'm quite new to all this and didn't find a solution.

3
  • Sorry, but the code snippet does not represent an "error". It seems like it's your LaTeX preamble. Please include the error.
    – Werner
    Jul 26, 2013 at 15:48
  • I sometimes have troubles when downloading *.bib references, because special characters are included and sometimes not escaped. What kind of Error message do you get? Jul 26, 2013 at 16:43
  • oh, very sorry... I did add the error message! Seems like it got lost somehow. I had the problem with special characters before and they are not included in my .bib-entry now. But I solved the problem by simply re-writing the whole entry. Possibly there was an error because I changed the entry type after I had already typed in some content, I don't know... I will answer my question as soon as I'm allowed to (in 4 hours, new user). Jul 26, 2013 at 17:51

1 Answer 1

1

Sorry guys, I solved the problem

  • by rewriting the entry in JabRef and deleting the old one.

Possibly I had problems because I changed the entry type after I had already typed in some content, there may have been double entries or something like that.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .