I'm using the harvard package with BibTeX and not sure why it's coming up with question mark in pdf. Due to citation not working, reference is blank. Seen many people saying run BibTeX then LaTeX twice but this doesn't work at all. bib file should be fine as it's come straight from a journal site. My code is probably wrong..here's what I've got:

\usepackage[top=3cm, bottom=3cm, left=4cm, right=2cm]{geometry}


mortar’s properties.\cite{2003427682262} make reference...
etc. etc.



1 Answer 1


Here are a few things to try:

  • Run (pdf)LaTeX, then BibTeX, then pdfLaTeX twice.
  • What happens if you run natbib instead of Harvard?
  • Paste the citation key, don't retype (though probably not an issue in your case - you probably do anyway if that's the real key.
  • I'm sure you've already check file name, folder etc. - do it again anyway!
  • tried these and also change to \citeasnoun which has worked now! Jul 29, 2013 at 13:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .