7

I'm using TEXstudio 2.6.2 on Ubuntu 12.04 LTS. Does anyone else have the problem of the tooltips being empty when mousing over various things like toolbar buttons or references in the tex file. And more importantly does someone have a fix? Cheers..

  • Welcome to TeX-SX! Have a look at our starter page for a quick intro if you wish to familiarize yourself with our format. – Claudio Fiandrino Aug 1 '13 at 11:55
  • 2
    Try setting your Style to GTK+ in Options > Configure TeXStudio... > General > Style. – hpesoj626 Aug 1 '13 at 12:39
  • Thanks, that worked, can you post this again as an answer so that I can mark it as the accepted answer? – themik81 Aug 1 '13 at 13:01
  • @hpesoj626 See themik81's comment above. Themik: A little tip: to make sure a person is notified about your comment (as you are of this one), add '@username' as I did here. – Torbjørn T. Aug 1 '13 at 13:07
  • @TorbjørnT, thanks for the notification. I was immediately off to bed after posting the comment so I wasn't able to see themik81's reply. Thankfully, sajjadG already posted the same answer. – hpesoj626 Aug 2 '13 at 11:29
4

@hpesoj626 answered your question below your post.

Try setting your Style to GTK+ in Options > Configure TeXStudio... > General > Style. – hpesoj626

But I want to suggest you to work with texmaker due to less bug and better support and maybe later when you got professional just use a simple editor. It seems painful at first but you will feel it.

And also bookmark LaTeX wikibook. It has most things you need to learn to be able to work with LaTeX.

  • 2
    I have found the TeXstudio guys to be very responsive. How's the TeXmaker support better? Also, what exactly do you mean by getting "professional"? – krlmlr Aug 1 '13 at 15:00
  • I encountered an strange bug in TeXstudio not supporting UTF-8 and once trashed my paper! so I went back to TexMaker and found it more stable and helpful. And about professional, my professional LaTeX friends always encourage me to use just simple editor. because in that way you have a chance to better learn LaTeX. But I refused their suggestion and I am using TexMaker but after I learned the basics I will think about moving to a simple editor. less feature means less bug. and less bug is always better. – sajjadG Aug 1 '13 at 15:05
  • @sajjadG Thanks, I'll keep that in mind, but actually now that I have solved this one bug, I am actually pretty happy with TeXstudio. – themik81 Aug 1 '13 at 15:38
  • @themik81 Then Good Luck ;) I hope you a happy TeXing. just have fun with it. – sajjadG Aug 1 '13 at 15:39
4

I had a similar issue. I had tooltip boxes appearing but the text was invisible. Here is an other solution that worked for me. With this one you are not forced to choose the style GTK+.

  1. Go Option/Configure TexStudio
  2. On the left bottom corner: Tick the box Show Advanced Options
  3. In the panel General/Appearance: Tick the box Ignore Most System Colors

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.