7

I am writing a thesis with many figures in each chapter. It takes quite some time to compile and convert to PDF. If I use the draft option of the graphicx package the figures will be skipped. This is good, but not for the chapter that I am working on. Is there a way to turn the option on only for other chapters? I know about \include and \includeonly but I want the whole thesis text to be there.

9

Option draft of package graphicx can be enabled or disabled later:

...
\usepackage{graphicx}
...

\begin{document}
...
\setkeys{Gin}{draft}
\chapter{Chapter with draft}
...
\setkeys{Gin}{draft=false}
...
\end{document}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.