1

I'm relatively new with LaTeX. I've been trying to use moderncv, but when I do I get the following errors:

LaTeX Warning: You have requested, on input line 53, version
               `2013/07/28' of package exp13,
               but only version
               `2013/03/14 v4469 L3 Experimental code bundle wrapper'
               is available.
! Package xparse Error: Support package l3kernel too old.
See the xparse package documentation for explanation.
Type H <return> for immediate help.
 ...

1.65   }

While there are many other errors, they seem to descent for the most part from this one.

I'm using TeXnicCenter to run MiKTeX 2.9 on a Windows machine. Below is a fairly minimal example code that encounters the problem:

\documentclass[11pt,a4paper,sans]{moderncv}


\moderncvstyle{casual}
\moderncvcolor{blue} 
\usepackage[scale=0.75]{geometry}
\name{John}{Doe}

\begin{document}

\end{document}

Is this likely to be due to a real bug with the packages involved, or is there likely something I forgot to load/didn't implement properly?

3
  • Welcome to TeX.sx! :) I'd say you need to update your TeX distribution. You seem to have different versions of l3packages (where xparse is part of) and l3kernel (which provides the expl3 package and other parts of the l3kernel).
    – cgnieder
    Aug 10, 2013 at 20:27
  • @cgnieder Thanks! Turns out it was just an update issue, as you guys suggested
    – Matt
    Aug 10, 2013 at 22:18
  • This question appears to be off-topic because it is fixed by running an update.
    – Joseph Wright
    Aug 11, 2013 at 8:47

0

Browse other questions tagged or ask your own question.