0

I'm a new mac user. When I tried TexShop after my fresh MacTex install, the inverse search (CMD+click from pdf to source) worked perfectly. Now it doesn't work. I suspect it stopped working when I did a tlmgr update --all, but I may be wrong. I looked at the following question: Texshop and inverse search and I checked what the accepted answer says, everything was alright.

3
  • Which version of TeXShop do you use now? Please advise.
    – Mico
    Aug 17, 2013 at 11:44
  • @Mico: The latest version. Aug 17, 2013 at 12:49
  • Would that be version 3.23? One reason to provide specific information on versions is that your posting may become unintelligible in a few weeks if and when the version changes to whatever is the "latest version"...
    – Mico
    Aug 17, 2013 at 12:52

1 Answer 1

0

Well, I figured it out. I'm answering my own question because I think it might be useful to others.

The thing is, for SyncTeX (the latex package responsible for search and inverse-search) to work, you have to compile the .tex file with the program you're using!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .