I want to use the package biblatex-chicago for citations.

I have a file with the following content:

\parencite[see][p.\ 2]{doe:2013}

This is the content of the file myBibliography.bib:

 author               = {Doe, John},
 month                = {5},
 title                = {The Title},
 yournaltitle         = {The Journal},
 year                 = {2013},

Typesetting yields

Doe (2013)
(seep. 2)

However, one should get

Doe (2013)
(see Doe 2013, p. 2)

Can anybody reproduce this result?

Is this due to a bug in the biblatex-chicago package?


According to the biblatex-chicago documentation this is actually expected and intended behaviour and can be turned off with the preamble option noibid.

noibid At the request of an early tester, I have included this option to allow you globally to turn off the ibidem mechanism that biblatex-chicago-authordate uses by default. This mechanism doesn’t actually print “Ibid,” but rather includes only the postnote information in a citation, i.e., it will print (224) instead of (Author 2000, 224). Setting this option will mean that none of these shortened citations will appear automatically.

from § 5.4.3, p. 108, "noibid" biblatex-chicago documentation

It does look weird though, expecially with pre- and postnotes together. In that case, one could modify the cite:ibid macro to add a space between the pre and the postnote:

      {Empty Ibidem citation}}%
    {\ifboolexpr{not (test {\iffieldundef{prenote}} or test {\iffieldundef{postnote}})}{\addspace}{}\toggletrue{cms@inlineibid}}}}% <--- modify here

If you want more or less proper ibidem, use this redefinition


Compare the output of the following documents.

Standard \usepackage[authordate,backend=biber,bibencoding=utf8]{biblatex-chicago}, no modifications.

\documentclass[american, ngerman]{article}

  author        = {Walter Ordsmith},
  editor        = {Eddie Ditor},
  title         = {The Work},
  subtitle      = {Subtitle},
  date          = {1983},

  \parencite[see][p.\ 2]{testbook}


enter image description here

As above with noibid: \usepackage[noibid,authordate,backend=biber,bibencoding=utf8]{biblatex-chicago}.

enter image description here

As above with modifications to cite:ibid to add spaces. enter image description here

As above with modifications to cite:ibid for ibidem. enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.