2

When I set the document to my local langage, French, and with appropriate quote style in LyX, this preamble doesn't work (neither hang nor multiple, which other options do work),

\usepackage[hang,multiple]{footmisc}

I could visualize the 'hang' behaviour correctly when switching back to English. Same with 'multiple'. I am glad to see that hang can even be cumulated with para -- it actually fixes the para layout! Unfortunately none of them (and maybe other footmisc options aswell) do work in my configuration when setting up the language.

LyX 2.0.5.1 MiKTeX 2.9 up-to-date

  • 1
    Welcome to TeX.SX! I think this answers your questions (TLDR: add \frenchbsetup{FrenchFootnotes=false} after loading babel). FYI, see the §29.15 (as the whole §29) of babel's documentation as well as this answer on how the french option of babel redefines footnotes (among others). – henrique Aug 29 '13 at 16:28