1. How do I make the footnote hang on a new line? ie have "2012 )." align with the beginning of "Susan" instead of "1".

  2. How can I increase the vertical space above and below the footnote line? Can I make this a flexi space?



\setmainfont[Scale=1.0,Numbers={OldStyle,Proportional},Ligatures=TeX]{Minion Pro}



\newcommand{\headerfontsize}{\fontsize{8pt}{10pt}\selectfont \liningnumbers} 

Sentence with footnote.\footcite{mcclary}

Current Output: Current output

  • The answer to 1 is already in egreg's answer to your previous question Sep 14, 2013 at 6:13
  • @karlkoeller Ah, so it is. Amended accordingly.
    – Αναξ
    Sep 14, 2013 at 7:07
  • Also your code is not compilable... Where does \headerfontsize come from? Sep 14, 2013 at 7:12
  • @karlkoeller I am using a child documentclass based off {article}. It uses {fancyhdr} and a few other packages.
    – Αναξ
    Sep 14, 2013 at 8:17
  • 1
    This MWE will produce error messages. Move \addbibresource to after \usepackage{biblatex} (which defines the command); and move \renewcommand{\headerfontsize} to before its use in \fancyfoot[C] and make it a \newcommand. And remove the redefinition of \@makefntext and use \usepackage[hang]{footmisc} as suggested.
    – jon
    Sep 15, 2013 at 5:56

1 Answer 1


You ask:

  1. How do I make the footnote hang on a new line? ie have "2012 )." align with the beginning of "Susan" instead of "1".

  2. How can I increase the vertical space above and below the footnote line? Can I make this a flexi space?

  1. To get "hanging" footnotes, you could load the footmisc package with the hang option:

  2. I assume that by "footnote line" you mean the short line that separates the main text block from the footnote material; this line is frequently called the footnote rule, or footrule for short. One way to change the space between the last line of the text block and the footnote separator line is to load the geometry package and set the desired space in the footnotesep option. You don't specify how large this space should be; if it were, say, 2\baselineskip, you could load the geometry package like this:


    I would recommend leaving the default amount of vertical separation between the footnote rule and the footnote material itself unchanged. However, if you must, you can change the space left blank above each footnote (including the first one in the footnote block) by doing a \renewcommand on the parameter \footnotesep; its default height is 6.65pt if the main document font size is 10pt, and slightly more if you're working with 11pt or 12pt as the main document font size. E.g., you could issue the command \renewcommand{\footnotesep}{1\baselineskip}. Note that this parameter has a backslash, whereas the similar-looking option to the geometry package does not.

    I'm not quite sure what you mean by "flexispace". In case you mean that the footnote material should always be at the very bottom of the page -- which, in the example above, is equivalent to saying that the footnotesep amount should be anywhere from 2.00 to 2.99 \baselineskip -- use the option bottom when loading the footmisc package.

The following is a minimal working example that illustrates the operation of the two suggested settings. The lower part of the resulting first page looks like this:

enter image description here

\usepackage{lipsum} % for filler text

Some thoughts.\footnote{\lipsum*[2]}

\lipsum[3-10] % fill up remainder of page and then some
  • The [hang] command fails to have effect despite the correct package being used—What further information do you need in order to help me? The [footnotesep] command has worked as I had hoped. You recommend not changing space after the footrule, but I do wish to tweak it slightly; how can this be achieved?
    – Αναξ
    Sep 14, 2013 at 10:35
  • I've also just noticed that the {geometry} settings are knocking the page number off centre.
    – Αναξ
    Sep 14, 2013 at 10:57
  • @Αναξ - please be (much!) more specific as to what's going on in your particular document. Comments such as "fails to have effect" simply aren't great diagnostic tools, I'm afraid. If you're not using the article document class, please state which class it is that you use. And, are you maybe loading other packages that affect the positioning of items such as page numbers?
    – Mico
    Sep 14, 2013 at 12:04
  • @Αναξ - I've added an explanation of how one might change the vertical spacing above a footnote -- including that between the footrule and the first footnote of the footnote block.
    – Mico
    Sep 14, 2013 at 12:24
  • 1
    @Mico When I comment out \usepackage{fullpage} and use your suggest {footmisc} command then re-compile; my margins increase, the page number is properly centred, and footnote text is still not hanging. When I add the {geometry} command you suggest, the page number goes off centre but the margins go back to 1in as desired. I will update my original quesiton to show which I understand to be used by the {fancyhdr} package.
    – Αναξ
    Sep 15, 2013 at 4:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .