1

I can not start pdfLaTeX from TeXMaker in Windows 7. I try Quick Building with Pdflatex+Viewer but I'm getting the error: "Could not start the command". I have installed TexLive 2013.

I added the bin filepath to my enviromental PATH variable and I am able to run pdfLaTeX and all other commands from cmd without problems. I also tried specifying the full path in texmaker as: C:\texlive\2013\bin\win32\pdflatex.exe but the same error pops up. Am I missing something?

  • 1
    Take a look at this thread: tex.stackexchange.com/q/113433/27635 – karlkoeller Sep 14 '13 at 17:42
  • BTW: Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. – karlkoeller Sep 14 '13 at 17:43
  • Hello karlkoeller, thanks for the welcome! I've already browsed through similar questions but all suggest the same things: Installing a TeX distribution (already done), taking care of the paths for the binaries (already done) and checking from the cmd if I can compile my .tex file. I've done all these, but for some reason my TeXMaker doesn't start the command from the GUI. – chemeng Sep 14 '13 at 17:51
  • What does pdflatex --version at the Command Prompt give? – Joseph Wright Sep 14 '13 at 18:19
  • @JosephWright ` pdfTeX 3.1415926-2.5-1.40.14 <TeX Live 2013/W32TeX> kpathsea version 6.1.1 ...some copyright and warranty info... Compiled with libpng 1.5.16; using lipbng 1.5.16 Compiled with zlib 1.2.7; using zlib 1.2.7 Compiled with xpdf version 3.03 ` – chemeng Sep 14 '13 at 18:24