I'm running Arch Linux, latest version of Emacs, and trying to get a preview of the document using c-c c-p c-p or any that will do a preview after c-c c-p ... and just can't get the thing to preview. I keep getting and error message that

error in process sentinenl: no image was found

or something to that effect. I even tried getting around this but going for M-X preview-buffer but I still get the same error.

This is very strange to me, I saw some issues perhaps relating to Ghostscript, but I have 9.10 already installed so I don't see the problem.


closed as unclear what you're asking by Keks Dose, Werner, Heiko Oberdiek, Mico, Gonzalo Medina Aug 14 '15 at 18:17

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    I've had this same problem before. Does my earlier question help you at all? At any rate, can you tell us what M-x preview-report-bug reports? – Sean Allred Sep 15 '13 at 3:50
  • 1
    In this thread turned out that Ghostscript 9.09 broke pdf2dsc. If you get the same error messages reported there, try downgrading to Ghostscript 9.05, if you can. – giordano Sep 15 '13 at 9:53

Browse other questions tagged or ask your own question.