1

I have been using float:table as my default for tables. I insert a float:table, then in that float I insert a child document (as input) that contains all my latex code for the table. This works fine but puts each table on its own page. I would like tables to flow with the text. That is have tables take up as much or little space as it needs and for text to continue. I currently use the endfloat package to put all my tables at the end of the document so one table per page is fine but I would like to convert it now to be part of the text. Here is an example of a document that does this:

https://www.princeton.edu/~markus/research/papers/carry_trades_currency_crashes_old.pdf

1
  • 2
    right-click on float:Table and go to Settings. Unclick "Use default placement" and click "Here definitely". If you have other problems, please post a LyX minimal example: wiki.lyx.org/FAQ/MinimalExample
    – scottkosty
    Sep 16, 2013 at 3:28

1 Answer 1

2

right-click on the float:Table and go to "Settings". Unclick "Use default placement" and click "Here definitely".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .