5

I am using style PNAStwo (for a submission to PNAS).

However, its fonts for authors, affiliations and abstract seem do not contain non-latin characters like ł (\l) or ø (\o), and produce some random symbols like ". (In the main text such letters work perfectly fine, tough.)

Is there a workaround to use ł (which is part of my surname) in \author{...}?

Ideally, in a way so my surname is parsed to Migdał or, at least, Migdal.

  • Do you happen to know the encoding of your .tex files? If it is, say, utf8, you may need to issue commands such as \usepackage[utf8]{inputenc} along with \usepackage[T1]{fontenc}. – Mico Sep 19 '13 at 18:16
  • @Mico There is \usepackage[T1]; \usepackage[utf8]{inputenc} does not change anything (I've tested it; as there is exactly the same problem with ł as with \l). – Piotr Migdal Sep 19 '13 at 18:21
  • I downloaded the class, and tried filling the template with \author{Piotr Migda\l \affil{1}{Somewhere}}. The result is what's expected. Can you present a small example? Did you change the font settings in the pnastwof.sty file? – egreg Sep 19 '13 at 20:28
1

Using \usepackage{OT1enc} solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.