I am having the issue that when I try to build any file that includes => pdf, teXnicCenter immediately hangs, eventually builds, hangs again, eventually opens Adobe, hangs again, eventually opens the pdf.

Using: Miktex 2.9 64bit, TexnicCenter 2.02 64bit, on Windows 7 Home Premium, Adobe Reader X

What I've tried: Restarting TeXnicCenter - hangs reinstalling TeXnicCenter - hangs restarting computer - hangs rebuilding all formats in mixtex and updating database - hangs turning off bibtex and makeindex - hangs compiling a hello world file - hangs just building, not viewing - hangs

successful builds: latex => DVI building in TexWorks

I was wondering if it was partially due to some large graphics, and that fact that => DVI works fine seemed to suggest that, but a basic test program with no figures has the same issue. It compiles fine in TeXWorks, though I prefer working in TeXnicCenter, so I'm hoping someone can point out what I am doing wrong here...

Also, TeXnicCenter was compiling fine earlier this evening (yesterday evening...?), so something changed?

I'm not getting any error messages, but let me know if a .log file would help...


\title{Cartesian closed categories and the price of eggs}
\author{Jane Doe}
\date{September 1994}
   Hello world!

closed as off-topic by Qrrbrbirlbel, percusse, lockstep, jub0bs, Werner Oct 16 '13 at 22:06

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Welcome to TeX.SX! Can you see anything odd or unusual in the .log file? Does the problem go away, if you use another PDF reader than Adobe Reader? – moewe Oct 16 '13 at 8:31
  • I tried installing FoxIt just now and changed the build profile for Latex => PDF, but it seems to not have made any difference. The fact that it is hanging before it even attempts to compile makes me think that it is not a viewer issue... – LatexNewb Oct 16 '13 at 10:53
  • Also I don't see anything odd in the .log file - not that I would really know what to look for if it didn't blatantly say something about huge amounts of data or errors in handling things...some external fonts were loaded, that's about it: – LatexNewb Oct 16 '13 at 11:00
  • Also just now I tried uninstalling and reinstalling Miktex to no avail. – LatexNewb Oct 16 '13 at 16:55
  • 6
    This question appears to be off-topic because it is about an issue that has been solved by re-installing the distribution. – Qrrbrbirlbel Oct 16 '13 at 21:25