12

I just can't figure out how to change the language of the IDE itself (not for the document)?

I am using TeXStudio (v.2.6.2).

  • 1
    Option->Configure TeXstudio->General->Language – Francis Oct 19 '13 at 19:05
  • 1
    Thanks, you should post this as an answer. I do not know how I've missed it, probably because of the Default value. – Valentin Despa Oct 19 '13 at 20:28
19

You can find it in

Option->Configure TeXstudio->General->Language

TeXstudio Configure

0

If you do not find your favorite language under

Option -> Configure TeXstudio -> General -> Language

you have to install the package

texstudio-l10n

for supporting more languages.

0

Just a Heads up, for mac OS: Top left conner: TeXstudio->preferences->General->languages

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.