1

Recently I acquired the Adobe Type Basics T1 package and I am using Acrobat Distiller for the ps2pdf option (Winedt 8.0 + MikTeX 2.9). If I create a file using latex-dvi2ps-ps2pdf, the Times Roman/Courier fonts are embedded in the .pdf file. The problem is with Beamer, I have to use the PDFTexify option and it changes my fonts to Nimbus.

Is there any way to embed this kind of fonts with PDFTexify?

I have already seen the updmap.cfg file and the option pdftexDownloadBase14 is set to true.

My other question is related to the GS viewer. When using dvi2ps, I don't get the Courier font with texttt. However, when I convert that .ps file to .pdf using Acrobat Distiller (prepress) I recover the "fancy" fonts. I am telling this because printing from the .ps file (with Windows GDI Printer) gives me better results than from the "Distilled" .pdf.

Thank you very much for your help.

closed as unclear what you're asking by user36296, Stefan Pinnow, Mensch, ChrisS, CarLaTeX Oct 21 '17 at 1:03

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Change the LW35 option in updmap.cfg. – Ulrike Fischer Oct 24 '13 at 12:04
  • Thanks! the problem is when I try to edit the file. I go to the command prompt and write initexmf --edit-config-file updmap. After that I can see a notepad file with no text. I add #LW35 LW35 ADOBE and save. After running initexmf --mkmaps and updmap there is no change in the .cfg file. Is this the correct way to edit the updmap file? – John F. C. Oct 24 '13 at 13:12
  • Why should the configuration file (cfg) change if you run updmap? Check the created pdftex.map. If I add LW35 ADOBE to my .cfg then the map entry for e.g. ptmb8r changes from ptmb8r NimbusRomNo9L-Medi ... to ptmb8r Times-Bold .... – Ulrike Fischer Oct 24 '13 at 13:50
  • I understand, the problem is that MiKTeX can't find the .pfb files. The error says "!pdfTeX error: pdflatex.exe (file com____.pfb): cannot open Type 1 font file for reading". I installed the .pfm files on Windows with the right click option but did nothing with the .pfb. I guess I have to somehow "install" these T1 text fonts in MiKTeX. Am I right? Can you give me some tips? Thank you. – John F. C. Oct 24 '13 at 14:09
  • Put the .pfb in a folder "myfonts/fonts/type1/adobe", then add "myfonts" as a new root in miktex settings. – Ulrike Fischer Oct 24 '13 at 14:17

Browse other questions tagged or ask your own question.